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Bevezetés 
 

A gyakorlat során a hallgatók megismerkedhetnek napjaink egyik legizgalmasabb 

felületvizsgáló eszközével, a pásztázó alagútmikroszkóppal (STM: Scanning Tunneling 

Microscope). Lehetőség lesz közvetlen tapasztalatszerzésre STM mérések elvégzésével és az 

eredmények kiértékelésével. Az alagútmikroszkóp 1981-es kifejlesztése (Gerd Binnig és 

Heinrich Rohrer, IBM) megnyitotta az utat a nano mérettartományban történő vizsgálatok előtt, 

munkájukért igen hamar, már 1986-ban meg is kapták a Nobel-díjat. Az STM elektromosan 

vezető felületek atomi léptékű vizsgálatára és módosítására alkalmas eszköz. Az 

alagútmikroszkópban egy igen hegyes, ideális esetben egyetlen atomban végződő tűt 

mozgatunk a felülettől nanométeres távolságra, miközben a tű és a minta közé fél 

volt nagyságrendű feszültséget kapcsolunk. Mégha a tű és a minta nem is érintkezik, de elég 

közel vannak egymáshoz, akkor atomjaik elektronfelhőjei átfedésbe kerülnek, és a 

kvantummechanikából ismert alagútjelenség révén elektronok juthatnak át a minta és a tű 

között. 
 

Az STM leggyakrabban alkalmazott üzemmódjában (állandó áramú leképezés) miközben a 

minta síkjában a tűvel pásztázó mozgást végzünk, egy visszacsatoló hurokkal a tű felület fölötti 

magasságát úgy szabályozzuk, hogy a tű és a minta közötti, általában száz pikoamper 

nagyságrendű alagútáram állandó értéken maradjon. A tű így kialakuló háromdimenziós 

mozgása adja az STM képet. A megfelelő módon (elektromosan és mechanikailag) zajvédett 

STM elegendően sima felületeken - pl. hasított egykristály - rutinszerűen képes elérni az atomi 

felbontást. Mivel az STM segítségével atomi szinten „látunk”, ezért adott a lehetőség, 

hogy atomokat manipuláljunk, egyesével oda helyezzük, ahova akarjuk (atomi 

biliárdozás). Erre egy híres példa Crommie és Eigler (IBM, 1993) „kvantum korall” kísérlete. 

Ebben a korai kísérletben réz (111) felületre helyeztek 48 vas atomot egy kört formázva, aminek 

hatására megfigyelhetővé váltak az elektronsűrűség állóhullámok (1. ábra). Ellipszist 

formázva, az egyik fókuszpontba kobalt atomot helyezve megfigyelték a „kvantum 

tükrözést”: a másik fókuszpontban megjelent az atom tükörképe az STM képen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. ábra. Atomi felbontású STM képek mutatják a 48 vas atomból álló „kvantum korall” 

kialakítását réz (111) felületen. M. Crommie et al., Nature. 363. (1993) 524–527. 



 

Elméleti összefoglaló  

Az alagúteffektus 
 
 
 
 
 
 
 
 
 

2. ábra. V0 magasságú és d szélességű potenciálgát. Az E energiával érkező részecske P 

valószínűséggel hatol át a potenciálgáton és (1-P) valószínűséggel verődik vissza. 
 

Ha két vezető anyag közé elektromos feszültséget kapcsolunk, és ezeket összeérintjük, áram 

folyik. Az elektródákat eltávolítva egymástól az áram megszűnik. Az áram megszűnése 

azonban nem ugrásszerűen, hanem fokozatosan történik, az elektródákat távolítva az áram 

exponenciálisan csökken. Makroszkópikus elektróda távolságoknál az áram mérhetetlenül 

kicsivé válik, tehát minden gyakorlati szempontból nullának tekinthető. Viszont ha az 

elektródák távolsága elegendően kicsi, azaz a ångström (1 Å = 100 pm) tartományba esik, 

akkor jól mérhető áram folyik. Ezt a jelenséget kvantummechanikai alagúteffektusnak 

nevezzük. Egy részecske egy d szélességű és V0 magasságú potenciálgáton (2. ábra) 

akkor is véges valószínűséggel képes áthatolni, ha az E energiája kisebb a potenciálgát 

magasságánál, E < V0. Az áthaladás valószínűsége: 

 

P=
16E(V0-E)

V0
2  e-2κd                               (1) 

ahol κ = √
2𝑚(𝑉0−𝐸)

ℏ
 

 
(Ez a képlet csak aszimptotikusan, κd >> 1 határesetben igaz. Itt ħ = h / (2π), ahol h az 

energia kvantáltsága miatt bevezetésre került Planck-állandó.) 
 

Fém elektródák esetén a potenciálgát V0 magassága elektronvolt (eV) nagyságrendű. Érdemes 
megjegyezni, hogy ilyenkor az (1) képlet szerint az átmeneti valószínűség egy nagyságrenddel 
csökken, ha az elektródák távolságát 0.1 nm-rel (1 ångströmmel) növeljük (ez az atomméret 
nagyságrendjébe esik). Az STM-ben szokásos ångström nagyságrendű d értékek esetén P 

jellegzetes értéke kb. 10-5. 
 

 

Az alagútáram 
 

Ha a két elektróda közé Ut előfeszítést kapcsolunk, akkor az It alagútáram nagysága ettől a 

feszültségértéktől, az elektródák anyagától és az elektródák közti távolságtól fog függeni. A 

fémes vezetés legegyszerűbb modellje, a szabadelektron gáz modell szerint a vezetési 

elektronok a fém belsejében szabadon mozoghatnak, de a határfelületnek belülről nekiütközve 

visszaverődnek a fém belsejébe. Mivel a fémek tipikus elektronsűrűsége 𝑛 = 1029 1

𝑚3 körüli és 

az elektronok átlagos sebessége vf = 106 m

s
, időegységenként kb. 

n∙vf

6
= 1.7 ∙ 1034db 



2 2 

 

 

elektron ütközik a határfelület egységnyi felületén. Ha az (1) képletet figyelembe véve 

feltesszük, hogy ezeknek P-ed része jut át a másik elektródába, nulladik közelítésként az 

alagútáramra 
n∙vf∙A∙P∙e

6
 = 2.6 nA  adódik, ahol e az elektron töltése, továbbá feltételeztük, 

hogy az áram egy 𝐴 = 0.1 𝑛𝑚2 területű alagút csatornán át folyik. (Ez utóbbi érték megfelel 

egy egyatomos STM tű csúcs felületének.) 
 
 
 

 

 

 

 

 

3. ábra. Potenciálkád modell. A [−
𝐿 

,
𝐿
] intervallumban elhelyezkedő fémben az elektron 

– (𝛷 + 𝐸) potenciált, az intervallumon kívüli vákuumban nulla potenciált érzékel. A 

[−(𝛷 + 𝐸 ), −𝛷)] közötti energiaszintek betöltöttek, az e fölötti szintek üresek. A bal oldali 

ábra egy hipotetikus állapotsűrűség függvényt mutat (az állapotsűrűség az adott energián 

található állapotok száma). A piros szaggatott vonal jelöli a Fermi-szint helyét. Fémekben a 

legmagasabb energiájú elektronállapot energiáját hívjuk Fermi-energiának. A Fermi-szinten 

levő elektronnal Φ energiát kell közölni (kilépési munka), hogy a fémből kijusson. 
 
 

Bár a kapott alagútáram majdnem megfelel az STM szokásos száz pA nagyságrendű 

alagútáramának, ez a durva becslés pontosításra szorul. Elsősorban figyelembe kell venni a 

Pauli elvet, ugyanis egy adott E energiájú elektron csak akkor juthat át a másik elektródába, 

ha azon az energián rendelkezésre áll ott nem betöltött energiaállapot. Másodsorban az 

is befolyásolja az alagútáramot, hogy milyen az elektronok energia szerinti eloszlása az 

elektródákban. Ezeket figyelembevéve juthatunk el a fémek legegyszerűbb 

kvantumfizikai modelljéhez, ami a potenciálkád modell (1.3. ábra). Ez azt feltételezi, 

hogy a vezetési elektronok egy potenciál dobozba vannak zárva. Ebben a modellben a fém 

vezetési elektronjainak (azaz a fémben szabad mozgásra képes, ún. delokalizált, tehát nem 

valamely atomhoz kötött elektronoknak) két leglényegesebb tulajdonságát vesszük 

figyelembe: 
 

a) az elektronok a fémben kötöttek, kiszabadításukhoz munkát kell befektetni, ennek a 

legkisebb nagysága a Φ kilépési munka 

b) az elektronok egy véges energiasávot foglalnak el, melynek szélessége az E Fermi 

energia és a legmagasabb energiájú betöltött állapot energiája a Fermi szint. 
 

Ennek az energiasávnak a szerkezetét a ρ(E) állapotsűrűség függvény (Density of States, DOS) 

írja le, definíció szerint ρ(E)dE az E energia körüli dE infinitezimális energiaintervallumban 

található elektronállapotok száma. Az állapotsűrűség függvény ismeretében az adott szilárdtest 

legtöbb fontos adata (pl. elektromos, optikai, mechanikai, termodinamikai jellemzők) 

kiszámítható, és mint alább megmutatjuk, az alagútáram nagyságát is a DOS határozza meg. 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. ábra. Az alagútáram kialakulásának sávszerkezeti modellje. (a) Az A és a B elektróda távol 
van egymástól. (b) Az elektródákat nm közelségbe hozzuk, a Fermi szintek kiegyenlítődnek és 

kialakul a kontaktpotenciál. (c) Az elektródák közé Ut előfeszítést kapcsolunk. Az It 

alagútáram az e.Ut szélességű energiaintervallumban folyik, az A elektróda betőltött 
állapotaiból a B elektróda üres állapotaiba. A nagyobb energiájú komponensek áram járuléka 

nagyobb, a nagyobb átmeneti valószínűségük miatt. 
 
 
 
 

A 4/a. ábrán a két, egymástól kezdetben makroszkópikus távolságban lévő elektróda 

potenciálkád sávszerkezetét ábrázoltuk. Általános esetben a két elektróda (A és B) különböző 

anyagú, ezért Fermi energiájuk és kilépési munkájuk is eltérő, az ábrán az A elektróda Fermi 

szintje magasabban helyezkedik el a B Fermi szintjénél. Ha az elektródákat olyan közelségbe 

hozzuk egymáshoz, hogy az elektronok számottevő valószínűséggel közlekedhessenek 

egyikből a másikba (alagúteffektussal), akkor az A elektródából elektronok kezdenek átfolyni 

a B elektródába. Ez azt jelenti, hogy A pozitív, B pedig negatív töltést nyer, minek hatására 

mindkét elektróda a vákuumszinthez képest elektrosztatikus potenciális energiára tesz szert. 

Mivel ahhoz, hogy a végtelenből a "+" töltésű A felületéig vigyünk egy elektront "-" munkát, 

ahhoz viszont, hogy a "-" töltésű B felületéig vigyünk egy elektront "+" munkát kell végezni, A 

energiaszintjei "-", B energiaszintjei pedig "+" irányban tolódnak el a vákuumszinthez képest. 

Következésképpen a két elektróda közt létrejön a kontaktpotenciál. A töltésátfolyás mindaddig 

tart, amíg a két elektróda Fermi szintje ki nem egyenlítődik (4/b. ábra). Mint arról egyszerű 

számolással meggyőződhetünk, a kiegyenlítődés eléréséhez (fémek esetében) a vezetési 

elektronok összes számához képest elegendő igen kevés elektronnak átjutnia A-ból B-be, tehát 

a sávszélességek változása teljesen elhanyagolható. 



 

Ha ezután a két, d távolságban lévő elektróda közé Ut előfeszítést kapcsolunk, a 4/c. ábrán 
vázolt helyzet áll elő. Ilyenkor csak az ábrán jelölt, Ut szélességű energiasávba eső elektronok 
juthatnak át az A elektródából a B elektródába, mert csak ezeken az energiákon vannak az A 
elektródában betöltött, a B elektródában pedig üres állapotok. Mivel adott E energia körüli dE 
intervallumban átjutó elektronok száma a P átmeneti valószínűségtől, valamint attól függ, hogy 

a két elektródában hány állapot van ebben a dE intervallumban, a teljes e.Ut 

energiaintervallumban folyó.It alagútáram: 
 

𝐼 ∝  ∫ 𝜌𝑡ű(𝐸 − 𝑒𝑈𝑡) ∙ 𝜌𝑚𝑖𝑛𝑡𝑎(𝐸) ∙ P(E, 𝑈𝑡)𝑑𝐸
𝐸𝐹+𝑒𝑈𝑡

𝐸𝐹
 ∝  ∫ 𝜌𝑚𝑖𝑛𝑡𝑎(𝐸) 𝑑𝐸

𝐸𝐹+𝑒𝑈𝑡

𝐸𝐹
         (2) 

 
Utóbbi közelítés akkor igaz, ha feltesszük, hogy a P és a tű DOS értékek csak elhanyagolható 

módon függenek az energiától. 
 

Az alagútmikroszkóp 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. ábra. A pásztázó alagútmikroszkóp elvi működése. Az alsó kis ábra azt mutatja be, milyen 

három dimenziós mozgást végez a tű a pásztázás alatt. 
 
 
 

Az STM, mint eszköz (5. ábra) az alábbi módon működik. 
 

 Az egyik elektródát (pl. wolfram, platina-ródium vagy platina-irídium) igen hegyes 

tűnek képezzük ki. Ekkor az alagútáram csak a tű hegye körüli keskeny csatornában fog 

folyni, mivel az alagutazási valószínűség exponenciális távolságfüggése miatt a tű 

távolabbi részei és a minta közötti áram elhanyagolhatóan kicsi. Ennek az alagút 

csatornának a szélessége körülbelül akkora, mint a tű csúcsának a görbületi sugara. 

Tehát műszerünk felbontását elsősorban az alkalmazott tű hegyessége határozza meg. 

Ha atomi skálán hegyes tűt alkalmazunk, akkor a felbontás is atomi léptékű lehet. 



    

 

 A tűt egy olyan háromdimenziós mechanikai mozgató rendszerre szereljük, amely igen 

finom (század nanométeres, pikométeres, vagy finomabb) pontossággal képes mozgatni 

a tűt a minta felett. A gyakorlatban erre a célra általában piezoelektromos mozgatókat 

alkalmaznak. 

 A tű és a minta közé fél volt nagyságrendű Ut előfeszítést (bias) kapcsolunk. 

 Ezután a tűt óvatosan addig közelítjük a felülethez, amíg megjelenik az alagútáram és 

elér egy előre beállított ISP referencia értéket (current set point). Minél nagyobb a 

beállított ISP, annál közelebb kerül a tű a felülethez, gyakorlatban a tipikus nagysága 

pár száz pA körüli. 

 A minta xy síkjában a tűvel pásztázó mozgást végzünk, hasonlóan a TV készülékekben 

alkalmazott vezérléshez (5. ábra). Természetesen, mivel itt nem elektronsugarat, hanem 

makroszkopikus tömegeket mozgatunk, a mechanikai rendszer tehetetlensége és 

rezonanciái miatt az alkalmazható kép- illetve sorfrekvencia kisebb, mint a TV esetén 

megszokott. Ezért egy STM kép felvétele általában másodpercekig, percekig vagy 

több tíz percekig tart. 

 Pásztázás közben a tű minta feletti magasságát (Z pozícióját) egy visszacsatoló hurokkal 

úgy szabályozzuk, hogy a mért alagútáram állandóan megegyezzen az ISP értékkel. 

 Ily módon a tű minden egyes (x,y) pozíciójához egy meghatározott z érték fog tartozni. 

Ezeket a z(x,y) értékeket számítógéppel rögzítjük. (A módszer hőskorában a felületet 

úgy jelenítették meg, hogy az egyes z(x,y=const) pásztázási sorokat analóg rajzgéppel 

vastag papírra rögzítették, majd a papírból kivágták és egymás mögé ragasztották.) 

 Az STM-ben igen gondos rezgéscsillapításra van szükség, mivel a tűt a minta fölött 

ångström (Å) nagyságrendű távolságban kell mozgatnunk. Ha a tű beleütközik a 

mintába, az általában a tű hegyének és a mintának a sérülését okozza, továbbá, az 

alagútköz szélességének véletlenszerű változásai "zajként" jelennek meg a felvett 

képen. A nagyamplitúdójú zaj elfedi a jellemzően 0.01-0.1 nm-es atomi korrugációt. 

 Bár az első STM kísérleteket ultra nagy vákuumban (UHV) végezték, később 

megállapították, hogy az alagútmikroszkóp normál levegőn, sőt még (szigetelő) 

folyadékban is kiválóan működik! Ezért a költséges és nehézkes vákuumrendszereket 

csak akkor szükséges alkalmazni, ha a mérendő felület tulajdonságai ezt megkívánják, 

azaz ha a vizsgált minta a levegőn oxidálódna, illetve szennyeződne. Mivel a nem 

oxidálódó minták (pl. a szén) levegőn vizsgálhatóak, az alagútmikroszkóp egy 

viszonylag olcsó eszköz, összehasonlítva a modern fizika egyéb mérőeszközeivel, 

például az elektronmikroszkóppal. 
 

STM üzemmódok 
 

A gyakorlatban az alagútmikroszkópot általában topográfiai, vagy spektroszkópiai 

üzemmódban használjuk. 
 

Topográfiai üzemmódban rögzített Ut előfeszítés és ISP alagútáram érték mellett a 

z(x,y) felületet vesszük fel. Ha feltételezzük, hogy az alagutazási valószínűség és a 

minta állapotsűrűsége mindegyik pontban egyforma, a felület nulladik közelítésben a 

minta geometriai felületét, topográfiáját fogja megadni. Azonban a gyakorlatban 

ezek a mennyiségek a helytől is függhetnek, ezért érdemes észben tartani, hogy a 

mért z(x,y) felület együttesen tartalmazza a topográfiai és az elektronszerkezeti 

információt. A topográfiai üzemmódban leggyakrabban kicsi előfeszítést 

alkalmazunk. Ha Ut infinitezimálisan kicsi, a (2) képlet integrandusában az 

állapotsűrűség (DOS) és P energiafüggése elhanyagolható. Mivel a DOS 

helyfüggése mellett az alagutazási valószínűség helyfüggése kisebb szerepet 



𝑡 

játszik, az alagútáram mindenhol a minta állapotsűrűség Fermi szintnek megfelelő 

értékével lesz arányos: 𝐼𝑡(𝑟, 𝑈𝑡) ∝  𝑈𝑡 ∙ 𝜌𝑚𝑖𝑛𝑡𝑎(𝐸 =  𝐸𝐹 , 𝑟) (3)  
  

Spektroszkópiai üzemmódban (Scanning Tunneling Spectroscopy, STS) egy, 

kiválasztott (x,y) pontban megállunk a tűvel és ideiglenesen kikapcsoljuk a 

visszacsatoló hurkot. Ebben a rögzített r0 tű helyzetben felvesszük az alagútátmenet 

áram-feszültség karakterisztikáját, azaz az előfeszítést változtatva megmérjük az 

alagútáram változását. Mivel Ut     változtatása a (2) képlet integrálási határa 

változtatásának felel meg, a mért áram feszültség szerinti deriválásával a képlet 

integrandusának energiafüggését kapjuk: 
𝑑𝐼𝑡(𝑈𝑡)

𝑑𝑈𝑡
∝ 𝜌𝑚𝑖𝑛𝑡𝑎(𝐸 =  𝐸𝐹 + 𝑒𝑈𝑡 , 𝑟 =  𝑟0)                        (4) 

 
 

Az STM családja 
 

A zseniális ötletek általában megtermékenyítően hatnak a tudomány fejlődésére. Az STM 

esetén is így történt, ez vezetett az ún. pásztázó szondás módszerek családjának létrejöttéhez. 

Mindegyik ilyen eszközben egy hegyes szondát pásztáznak a minta fölött és a szonda és a minta 

valamiféle kölcsönhatását mérik. A legfontosabb ezek közül az atomerő mikroszkóp (Atomic 

Force Microscope, AFM). Az AFM-ben, hasonlóan az STM-hez, egy hegyes tűt mozgatunk a 

minta fölött és közben a tűre ható erőt a visszacsatoló hurok segítségével állandó értéken tartjuk. 

Mivel ez a műszer szigetelő felületek vizsgálatát is lehetővé teszi, az ipari kutatásokban is 

gyakran használják. 
 

Minták 
 

A minták mérete technikai okok miatt tipikusan nem haladhatja meg a 20 mm-es átmérőt és 2-

3 mm-es vastagságot. A mintákat egy-egy mintatartóra kell rögzítenünk. A rögzítésnek 

egyszerre kell biztosítania az elektromos vezetést és a mechanikai stabilitást. Mindkét 

feltételnek megvannak a maga nehézségei, ugyanis egy kicsit is bizonytalan mechanikai 

illesztést minden megbolygatás után hosszú (akár órákig elhúzódó) relaxációs mozgás követhet. 

Elektromos kontaktust pedig nem könnyű biztosítani pl. egy olyan párologtatott fémfelülethez, 

amely esetleg csak néhány nm vastag. 
 

Ahhoz, hogy az STM-mel meg tudjunk mérni egy mintát, szükséges, hogy a felülete 

elektromosan vezető legyen. Mint tudjuk, a fémek általában kiváló elektromos vezetők, ezért 

joggal reménykedhetünk abban, hogy az STM-mel jól meg tudjuk mérni őket. Sajnos azonban 

ez még sincs mindig így. Pl. az alumínium kiváló elektromos vezető, de a felületén a szabad 

levegőn a legrövidebb időn belül is kialakul egy vékony oxid réteg (Al2O3, más nevén zafír 

vagy korund), amely viszont a legkiválóbb szigetelők közé tartozik (olyannyira, hogy 

nagyfeszültségű szigetelő kerámiák legfőbb alapanyaga), és mindennek a tetejében még 

nagyon kemény is (csiszolóanyag és drágakő, lásd korund, zafír). Hasonlóan tudjuk a vasról 

is, hogy igen hajlamos a rozsdásodásra (oxid és hidroxid vegyesen), és a rozsda rövid időn 

belül olyan vastag lehet, hogy a pásztázó tűt teljesen elfedi, beszennyezi. Logikus arra 

gondolni, hogy a nemesfémekkel talán több szerencsénk lesz. És valóban, pl. az arany és 

a platina szabad levegőn is egészen jól mérhetők STM-mel, de pl. az egyébként legkiválóbb 

elektromos vezető ezüst nem! Ennek oka nem az oxigén, hanem az oxigén csoportjába 

tartozó másik kémiai elem, a kén. Ez ugyanis az ipari szennyezés miatt mindig jelen van 

a levegőben, az ezüst pedig igen könnyen alkot vele szulfidot. (Ez adja az ezüst 

tárgyak sötétszürke színét is.) A félnemes fémnek tekinthető vörösréz sem 

problémamentes, ugyanis elég könnyen oxidálódik (barna szín), illetve képződik rajta zöldes-



kékes színű patina (nitrátok, hidrokarbonátok, stb.). Segítségünkre van viszont, hogy a réz 

oxidja (CuO) félvezető természetű (a század elején fel is használták egyenirányítási célokra), 

ilyenformán az alagútáram kialakulását nem akadályozza meg, feltéve, hogy az oxid réteg 

nem túl vastag. (A frissen vákuumpárologtatott réz réteg napokig is mérhető maradhat 

szabad levegőn STM-mel.) Bizonyos fémek jól mérhetők szabad levegőn, pl. a nikkel, a króm 

és a molibdén. Ezeken csak vékony a kialakuló oxid réteg, és ráadásul eléggé félvezető 

természetű is. (Nem véletlen, hogy tükröző felületek készítésére is használják őket.) Egyes 

anyagok egyáltalán nem fémek, pl. az SnO2, de szép és stabil félvezető kristályokat alkotnak, 

így remekül mérhetők. A legfontosabb félvezetővel, a szilíciummal viszont problémánk van, 

ugyanis igen gyorsan (a másodperc töredéke alatt) oxidálódik, és az oxidja, a kvarc (SiO2) a 

legkiválóbb szigetelők és legkeményebb anyagok közé tartozik. Ennek ellenére, a 

szilíciumot mégis lehet szabadlevegőn STM-el mérni, mivel a felületén létrejövő SiO2 nagyon 

vékony (nanométer nagyságrendű), úgyhogy az elektronok át tudnak alagútazni ezen a 

szigetelőrétegen. Ezenfelül, a tiszta szilícium megfelelő STM-es vizsgálata csak ultranagy-

vákuumban lehetséges, az ott alkalmazott ("in situ") tisztítást követő korlátozott ideig. A 

különlegesebb anyagok közül a fémüvegek elsősorban akkor mérhetők jól, ha elég nagy 

mennyiségben tartalmaznak nemesfém összetevőt is. A mágneses szempontból fontos 

permalloy sem reménytelen eset, miután akár 3/4 résznyi nikkelt is tartalmazhat. 
 

Azonban a szabadlevegős STM-es vizsgálatok leginkább vizsgált anyaga a grafit. Ez az anyag 

úgy él hétköznapi szemléletünkben, mint egy elektromosan vezető, enyhén fémes csillogású, 

gyenge, könnyen szétmorzsolható anyag. Azonban a könnyű morzsolhatósága kizárólag a 

rétegeinek egymáshoz képesti könnyű elcsúszásból fakad (ezért tudunk írni a ceruzával), 

miközben az egyes rétegeken belül a szénatomokat nagyon erős kovalens kötések tartják a 

helyükön. Ezért a grafit kémiailag nagyon kevéssé reaktív elem (nem oxidálódik), elektromosan 

vezet, és a pásztázott felületének számottevő mechanikai tartása is van. Mindezekért viszonylag 

könnyen elérhetünk rajta akár atomi felbontást is. Ehhez legcélszerűbb HOPG-t (Highly 

Oriented Pyrolitic Graphite) használnunk. Kristályszerkezete méhsejtszerű, 0.246 

nm rácsperiodicitású, hatszögszerkezetű (a szén atomok egy szabályos hatszög csúcsaiban 

helyezkednek el) grafénrétegek egymásra pakolásával építhető fel ABAB elrendezéssel. Ez azt 

jelenti, hogy minden második grafénlap el van csúsztatva a felette/alatta levőhöz képest úgy, 

hogy egy hatszöget tekintve 3 atom átfedésben van a szomszédos rétegben levővel, 3 pedig a 

szomszédos szerkezetbeli hatszögek közepe alatt helyezkedik el. 
 

Moiré-effektus 
 

Az optikában jólismert, látványos jelenségnek lehetünk tanúi, ha egymáshoz képest kissé 

elforgatva helyezünk egymásra két periodikus rácsot. Ilyenkor megjelenik egy új, nagyobb 

periódusú szuperrács, amit moiré mintázatnak hívunk (6. ábra). Például ha két d 

rácsállandóval (ez nem azonos az atomtávolsággal!) jellemezhető grafénrácsot 

pakolunk egymásra, egymáshoz képest θ szöggel elforgatva, akkor a megjelenő 

interferencia-mintázat D szuperperiódusa: 

𝐷 =  
𝑑

2∙sin
𝜃

2

                                                              (5) 

 
 

Ez a jelenség jól vizsgálható STM-el is, gyakran egymásra pakolt 2 dimenziós 

rétegek (grafén, hexagonális bór-nitrid, molibdén-diszulfid, stb.) egymáshoz képesti 

elforgatási szögének meghatározására használják. 
 
 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

6. ábra. Két egymáson fekvő, egymáshoz képest Θ szöggel elforgratott, d rácsállandójú 
grafén rácson kialakuló, D periódusú szuperrács (moiré mintázat). 

 

 

Feladatok 
 

1.) Mérje meg grafit (HOPG) minta felületi topográfiáját különböző maximális függőleges 

pásztázási tartomány (zlimit) értékekkel, és ennek függvényében vizsgálja az elérhető 

függőleges felbontás változását! 

2.) Keressen a HOPG felületén atomi lépcsőket, és határozza meg, hány rétegnek felel meg a 

különbség! 

3.) Atomi felbontású mérések felvételéből határozza meg a szén atomok távolságát a 

kristályrácsban! 

4.) Az előzetesen a grafitra helyezett grafénon megfigyelhető moiré mintázatból határozza 

meg a két réteg közti elfordulás szögét! 



 

Függelék 
 

A Függelékben technikai részletek találhatóak, ami a mérés elvégzéséhez (a mérésvezető 

segítségével), valamint az eredmények kiértékeléséhez nyújtanak segítséget. 
 

Műszerek 
 

A mérésekhez egy Veeco DI (mostmár Bruker) gyártmányú Nanoscope 3 STM/AFM 

készülékkel rendelkezünk. Ennek jellemzője a moduláris felépítés, ami lehetővé teszi, hogy 

különféle pásztázó fejeket, vezérlő elektronikákat és számítógépeket illeszthessünk össze. A 

berendezés szabad levegőn működik. Esetünkben a mérőfej 15x15 mikron vízszintes és 3 

mikron függőleges tartomány pásztázását teszi lehetővé, de ez egyszerűen kicserélhető 

nagyobb tartomány pásztázására képes fejre is. 
 

A rezgéscsillapító alapvető feladata, hogy a külvilág felől érkező mechanikai vibrációkat távol 

tartsa a tulajdonképpeni STM-től, illetőleg elfogadható szintűre csillapítsa azokat. Ez nagyon 

fontos része a készüléknek, hiszen a mintát letapogató tűt mindössze Å-os távolságban kell a 

minta felületétől mozgatnunk, ezért ha a rezgések ennél nagyobb amplitúdójú relatív 

elmozdulását okozzák a tűnek és a mintának, akkor a tű beleszaladhat a mintába, ami 

természetesen a tű hegyének letompulását és a minta lokális roncsolódását okozza. Egészen 

kisfrekvenciás zavarok esetén a helyzet azért drámainak nem mondható, ugyanis a mindenkori 

tű-minta távolságot egy néhány kHz frekvenciával reagálni képes negatív visszacsatolás 

szabályozza. Tehát amíg a rázkódásból eredő relatív elmozdulások nem túl gyorsak és nem 

lépik túl a szabályozási tartományt, addig az STM megőrzi működőképességét. Sajnos azonban 

a működőképesség megőrzése még nem jelent optimális működést, ugyanis a sikeresen 

kompenzált mechanikai rezgés esetén is hozzáadódik a hasznos jelhez a zavaró jel, ami 

különféle, nem valós periodikus struktúrák megjelenését eredményezi az STM képen. Így tehát 

elsőrendű feladatunk, hogy a hangfrekvenciás rezgések szintjét nagyságrendekkel csillapítsuk, 

az infrahangokét pedig annyira, amennyire módunkban áll. A csillapítás elvi alapja az, hogy 

mérsékeljük az STM fejre ható, a külső vibrációkból eredő gyorsító erőt, rugalmas 

felfüggesztés közbeiktatásával (gyakorlatilag gumipókra felfüggesztett nagy tömegű 

márványlapra helyezzük az STM-et).  
 

Az STM mikroszkóp fejben (7. ábra) található a készülék "lelke", amely nem más, mint a 

letapogató tű. Ez voltaképpen egy, az egyik végén atomi léptékben hegyes vékony wolfram, 

platina-ródium vagy platina-irídium drót. Az STM tűt a mérőfejen található csövecskébe 

helyezzük. Felvetődik a kérdés, hogy hogyan lehet ilyen jól kihegyezni egy drótot? Nos, erre 

léteznek különféle módszerek (pl. elektrokémiai marás). Mi a közönséges mechanikai 

hegyezéshez folyamodunk, a drótot egy éles ollóval, távolító mozdulattal kombináltan 

elvágjuk. A tűket optikai mikroszkóp alatt ellenőrizzük. Természetesen, nincs arra garancia, 

hogy az optikailag tökéletesnek látszó tű akárcsak elfogadható is legyen, hiszen az optikai 

mikroszkópban csak kb. mikronos felbontásban láthatjuk a tű végét, vagyis mintegy 3-4 

nagyságrenddel durvábban a kelleténél. A gyakorlat azonban azt mutatja, hogy egy ügyes kezű 

ember minden második-harmadik hegyezése bizonyos mérésekhez elfogadható tűt eredményez. 

A tű végének keresztmetszete általában nem körszimmetrikus, hanem valamilyen irányban 

elnyújtott. A mindkét irányban egyformán hegyes tű sokkal ritkábban sikerül. A mechanikai 

hegyezéssel előállított tűk jellegzetes hibája, hogy a végükön egymás mellett több ún. nano-

csúcs is lehet, amelyek közül az alagútáram az erős távolságfüggés miatt lényegében csak azon 

át folyik, amelyik a minta felületéhez a legközelebb van. Kellően sík mintánál (pl. HOPG) a 
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mérés alatt végig ugyanaz maradhat az aktív nano-csúcs, miközben tagoltabb felületűeknél (pl. 

csiszolt fémeknél) akár többször is megváltozhat egyetlen mérés alatt. (Ilyenkor a pásztázás 

kissé máshol folytatódik, mint "hiszi" azt az adatgyűjtő program.) Az előbbi tűhibákra a felvett 

képek minőségéből következtethetünk. Vagyis egy tű jóságát végső fokon onnan tudjuk 

megítélni, hogy milyen képeket tudunk vele készíteni. Ezért a megfelelő tű elkészítése 

meglehetősen időigényes eljárás, hiszen egy-egy próba mérés előkészítése és elvégzése sok-

sok percre rúghat. Akár egy teljes napot is igénybe vehet a kísérletezés, amíg végre szert teszünk 

egy kiváló minőségű tűre. Ráadásul a tű egy szempillantás alatt bármikor tönkre is mehet, 

hiszen elegendő egy icipicit beleütköznie a minta felületébe. A helyzet orvoslására a méréshez 

1-1 megfelelően jól hegyezett tűt eleve biztosítunk, de természetesen a diákok is 

próbálkozhatnak a tűhegyezéssel. A tű közvetlenül egy előerősítőhöz csatlakozik, így 

lecsökkenthető az alagútáramra tevődő zaj. A berendezés minimum 100 pA alagútáramon képes 

dolgozni, ennél kisebb áramokon látványosan lelassul az előerősítő. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. ábra. STM mikroszkóp fej. 
 
 
 

A minta mechanikai mozgatását (pásztáztatását) egy piezokerámia szkenner cső végzi, 

megfelelő (maximum ±220V-os) feszültség hatására. A tű durva közelítését és távolítását egy 

mikrométer csavar végzi, melyet léptetőmotor működtet. Minta- illetve tűcsere esetén a 

tű az előerősítővel együtt levehető. Tűcsere után az előerősítőt rugókkal rögzítjük, a tűt a 

csavarral kb. 0.1 mm távolságra közelítjük a mintához, majd a számítógép segítségével 

folytatjuk a tű mozgatását. 
 
 

A mérés üzemmód (Realtime) a gomb segítségével indítható, a rögzített képek (Offline) 
 

pedig a gomb megnyomásával érhetők el. Mérés üzemmódban (8. ábra) a Scan 

Controls ablakban állítható a pásztázási ablak mérete, a pásztázás helye, szöge, frekvenciája, 

sebessége és felbontása. A pásztázási sebesség (frekvencia) megválasztásánál figyelembe kell 

venni a visszacsatoló rendszer tehetetlenségét és a minta durvaságát, mivel a nagy sebesség a 

minta és/vagy a tű sérülését eredményezheti. Az STM kép felbontása 128, 256 vagy 512 

pont/vonal lehet. A Feedback Controls ablakban állítható az alagútáram, a tű-minta feszültség 

és a visszacsatolás erőssége. Nagyobb Integral és Proportional Gain értékek gyorsabb 



 

pásztázást tesznek lehetővé, viszont túl nagy értékek esetén a visszacsatoló hurok begerjed. A 
maximális függőleges pásztázási tartomány és a színskála az Other Controls ablakban 
állítható. Ismeretlen minta esetén érdemes a maximális függőleges tartományt használni, 

viszont ez gyengébb függőleges felbontást eredményez (felbontás = zlimit/216). A Channel 
ablakokban választható a rögzített adatok típusa (magasság vagy áram), skála mérete, pásztázás 
iránya és a dőléskiegyenlítés módja. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. ábra. STM mikroszkóp fej. 
 
 

A mérésvezérlő program további ikonjai: a tűt addig közelíti a mintához, amíg a beállított 
 

áram meg nem jelenik. hatására a tű eltávolodik a mintától. megnyomásával a készülő 
 

képet, megnyomásával pedig az utolsó pásztázási vonalat jelenítjük meg a képernyőn. 
 

lentről vagy fentről indítja a pásztázást. be vagy ki kapcsolja a kép rögzítését. 

A képernyő alján látható a mérőfej típusa, az üzemmód, a tű állapota, képrögzítés állapota, a 

file neve és az idő. A file neve a Capture→Capture Filename paranccsal állítható be. Mérés 

közben a kijelző képernyőn (9. ábra) követhető a pásztázás. A képernyő bal oldalán az 1-es 

csatorna (jobbról balra pásztázás) adatai láthatók, a képernyő jobb oldalán pedig a 2-es csatorna 

adatai. FONTOS folyamatosan figyelni a képernyő bal alsó sarkában található Z Center 

Position kijelzőt, amely a piezo kerámiára kapcsolt feszültséget jelzi. Ha a piros nyíllal jelzett 

fehér függőleges vonal a zöld téglalap végéhez ér, akkor a kerémia maximálisan összehúzódott 

vagy kinyúlt és képtelen a felületet követni. A maximális függőleges tartomány (Z limit) 

növelésével vagy a pásztázási ablak (Scan size) csökkentésével általában javítható a helyzet. 
 

Ha ez nem sikerül, akkor a tűt fel kell húzni . 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. ábra. Kijelző képernyő. 
 

Mérés 
 

A mérés egymást követő lépései a minta konkrét fajtájától függetlenül hasonlóak. Az általános 

eljárás a következő: 
 

1.) Ellenőrizzük, hogy az egyes egységek helyesen vannak-e összekapcsolva, majd a 

főkapcsolóval egyszerre bekapcsoljuk a vezérlő elektronikát és számítógépet (hogy mielőbb 

felvegye az üzemi hőmérsékletet). (Ezt a gyakorlatvezető elvégzi a mérés megkezdése előtt.) 
 

2.) Előkészítjük a mérendő mintát (hogy mielőbb bekövetkezhessen a mechanikai relaxációja). 

(Általában a gyakorlatvezető ezt is elvégzi a mérés megkezdése előtt.) 
 

3.) Következő lépésként megpróbálunk előállítani egy elfogadhatóan hegyes tűt. (Bár lesz a 

gyakorlatvezető által előzetesen meghegyezett tű is, a diákoknak is kipróbálhatják a hegyezést.) 
 

4.) Ezután egy csipesszel behelyezzük a tűt a foglalatába, a tű-minta távolságot kb. 0.1 mm-re 

csökkentjük, majd a mérőfejet rezgésmentes asztalra helyezzük. 
 

5.) Beállítjuk a kívánt pásztázási paramétereket (ablakméret, soronkénti pixelszám, pásztázási 
 

sebesség, alagútfeszültség és áram), majd aktiváljuk a durva közelítő mechanizmust . 
 

6.) A mérésvezérlő szoftver automatikusan elindítja az adatgyűjtést. Amennyiben a kép 
 

megfelelő, úgy elmentjük a HDD-re          . Ha a kép nem megfelelő, akkor a paraméterek 

állításával megpróbálunk javítani rajta. Ha ez semmiképp sem sikerül, annak leggyakoribb oka, 
 

hogy a tű szennyezett, vagy tompa. Ekkor leállítjuk a mérést , 
 

7.) A tű-minta távolságot legalább 2mm-re növeljük. 
 

8.) Kivesszük a tűt és visszatérünk a 3.)-es ponthoz, vagyis a tű újbóli meghegyezéshez, vagy 

cseréjéhez. 



 

Képfeldolgozás 
 
 
A képfeldolgozás legjobb alternatívája a Gwyddion nevű ingyenes képfeldolgozó program 

használata. Itt található a legfontosabb funkciók rövid összefoglalása. A fájlt megnyitva az 

Info→Show Data Browser utasítással megnyitható egy ablak, amiben kiválasztható az 

elmentett többcsatornás fájl egy vizsgálandó csatornája (pl. topográfia, áramkép, stb., a program 

alapból az 1. csatornát nyitja meg). A gyakran használt parancsok kis ikonokra kattintva 

elérhetőek. Az egyes pásztázási vonalak magassága gyakran eltér, ezért kattintsunk: Align rows 
 

using various methods           . Az előugró ablakon különböző módszerekkel igazíthatjuk 

egymáshoz a vonalakat. A képen előforduló horizontális vonalak eltűntetésére: Correct 
 

horizontal scars           , de ezzel óvatosan bánjunk, mert nagymértékben ronthatja a vonal 

körüli terület képminőségét. A kép dőlését korrigálhatjuk: Level data by fitting a plane 
 

through three points          . Ezt követően a képen három pontra kell kattintani, amiről meg 
vagyunk győződve, hogy 1 síkban van, ehhez vízszintezzük a többi pontot. Jól mutat néha, ha 
 

térben jelenítjük meg az adatokat: Display a 3D view of data . A kép egy részletét is 
 

kivághatjuk, további elemzéshez: Crop data . Állíthatjuk a színskálát, ami a z tengely 
 

értékeit jeleníti meg: Stretch color range to part of data . A színpalettákat a kép melletti 

színskálára jobb egérkattintással érhetjük el. A mérés kiértékeléséhez szükségünk lesz kiszürni 

a periodikus jelet a zajból, ehhez: Data Process→Correct Data→2D FFT Filtering, és 

előugrik egy ablak, ahol be kell jelölnünk a várt periodikus minta Fourier-transzformált alakját 

(pl. bekarikázni a háromszögrács transzformáltját, ami egy hexagon). 

 

 

A Nanoscope program saját formátuma a megszokott képfeldolgozó programok segítségével 

nem nyitható ki, viszont az ingyenes WSxM 3.1-es vagy újabb programja képes kinyitni és 

feldolgozni a Nanoscope fájlokat. A WSxM program működése hasonlít a Nanoscope program 

működéséhez, viszont a megjelenése és az utasítások megnevezése eltér. A kép dőlését a teljes 

képhez (Process→Plane→Global) vagy a kép egy részéhez (Process→Plane→Local) 

illesztett sík kivonásával tudjuk eltávolítani. Szükség esetén a Process→Filter→Fit2nd 

utasítással másodfokú felületet vonhatunk ki a képből. Az egyes pásztázási vonalak magassága 

gyakran eltér, ezért általában érdemes végrehajtani a Process→Filter→Flatten parancsot. 

Ezzel az utasítással minden pásztázási vonalhoz egyenest (Offset - nincs dőlés és Line - van 

dőlés) vagy parabolát (Parabola) illesztünk, és azt kivonjuk a pásztázási vonalból. 

Process→Filter→Flatten→Line a Process→Plane→Global parancsot is helyettesíti. A 

képen tálalható tüskék eltávolíthatók például a Process→Filter→Matrix 

convolution→Smooth_3x3 átlagoló mátrixszűrővel. A kép egy részlete a Process→Zoom 

paranccsal nagyítható ki. Vonalmetszetet a Process→Profile paranccsal készíthetünk. A 

metszeten Process→Measure distance utasítással lehet megmérni két pont távolságát. A kép 

3D megjelenítése a Display→3D Settings and Preview utasítással módosítható. Itt lehetőség 

van a kép döntésére és forgatására, valamint a megvilágítás irányának a változtatására is. 2D 

ábrázolásban (Display→Top View) fontos színskálát használni. A színskála a Display→Info 

paranccsal érhető el. 
 

 

http://gwyddion.net/download.php
http://www.nanotec.es/products/wsxm/thanks.php?code=3_1


 

A rögzített képek Offline üzemmódban a ! meghajtón találhatók (10. ábra). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

10. ábra. Offline üzemmód. 

 

A mérési file általában két képet tartalmaz (Channel1 és Channel2), egyiket jobbról balra, a 

másikat balról jobbra pásztázva készítjük. A kép szűrése előtt ki kell választani egyik képet az 

Image→Select Left Image vagy Image→Select Right Image parancs segítségével. A kép 

kiválasztása után elérhetővé válnak a szűrési, mérési és megjelenítési lehetőségek (11. ábra). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

11. ábra. Képfeldolgozás. 

 

A képfeldolgozást ajánlott a Modify→Plane fit Auto (felület illesztése a rögzített képhez) 
 

vagy Modify→Flatten (görbe illesztése a pásztázási vonalakhoz) utasításokkal kezdeni. 

A képen található tüskék Modify→Median (mátrix szűrő) vagy Modify→Lowpass (nagy 

frekvenciákat levágó) szűrővel távolíthatók el. A különösen zajos pásztázási vonalak 

eltávolíthatók a Modify→Erase Scan Lines paranccsal. A periodikus struktúrák 

Modify→Spectrum 2D Fourier szűrővel emelhetők ki. A szűrőket minden esetben 

körültekintően kell használni, mivel azok eltorzíthatják a képet. Távolságokat és magasságokat 
 

az Analyze→Section (vonalmetszet) utasítás segítségével mérhetünk. A képek két vagy 
 

három dimenziós ábrázolásban a View→Top View vagy a View→Surface Plot 

utasításokkal jeleníthetők meg. A képek kontrasztja bármely szűrő használatakor állítható. A 

képek mentésére a Utility→TIFF Export utasítás használható. 
 

http://fizipedia.bme.hu/index.php/F%C3%A1jl:STM_icon_monitor.jpg

